Содержание

Это первая версия справочного руководства AQTech Amp Messenger.

На сегодня доступны следующие темы:

  • О программе
  • Основное окно программы
  • Окно уведомления
  • Горячие клавиши
  • Как мне сделать что-то...


О программе AQTech Amp Messenger

Amp Messenger предназначен для передачи сообщений между пользователями в локальной сети с возможностью работы совместно со стандартными средствами сообщений. Поддерживает систему скинов от Winamp.

Возможности

  • Использование скинов от Winamp. Поддерживаются скины, изменяющие внешний вид окна minibrowser. Можно использовать скины в форматах bmp, zip, wsz.
  • Возможность скрытия основного окна программы и отображение иконки в SystemTray.
  • Совместимость с WinPopup и службой приема сообщений Windows NT.
  • Детектирование уже загруженного приемника сообщений, остановка и запуск службы сообщений Windows NT.
  • Поиск абонентов в локальной сети, поддержка доменной структуры, возможность рассылки сообщения нескольки пользователям.
  • Сохранение списка пользователей, принятых и отправленных сообщений.
  • Функция автоматического ответа на сообщения.
  • Функция переключения в состояние "я занят" и уведомление об этом.
  • 5 клавиатурных макросов неограниченное длины.
  • 5 клавиш быстрого ответа на письмо.
  • Звуковые сигналы при отправке и приеме сообщений.
  • Окно уведомления о сообщении, настраиваемое пользователем.
  • Анимация иконки окна при приеме сообещния.
  • Детектирование url в теле сообщения.
  • Экспорт сообщения в текстовый файл.


Главное окно Amp Messenger

Внешний вид окна.

Основное окно программы имеет вот такой вид. Для получения дополнительной информации можно щелкнуть на интересующих частях окна.

Внешний вид окна

Внешний вид окна может отличаться от показанного на картинке, если загружен другой скин!

Размеры областей ввода сообщений, принятых сообщений и списка пользователей можно менять с помощью скроллеров.

 скроллер

Область управляющих кнопок.

Управляющие кнопки служат для навигации между сообщениями и манипуляции ими.

кнопки
  1. Кнопка перемещения на предыдущее сообщение.
  2. Кнопка перемещения на следующее сообщение.
  3. Кнопка очистки области ввода.
  4. Кнопка ответа на сообщение.
  5. Кнопка отправки сообщения.


Полезные советы

Здесь вы можете найти полезные советы по использованию AQTech Amp Messenger


Горячие клавиши

Вы можете использовать следующие сочетания клавиш.

Главное окно
Сочетание клавиш | Действие
Alt+S | Показать окно выбора вида
Ctrl+P | Показать окно настройки программы
Ctrl+Enter | Послать сообщение
Esc | Спрятать окно программы
F1 | Показать справку
F8 | Удалить текущее сообщение. Если курсор находится в зоне ввода сообщения, то удалиться текущее исходящее сообщение. Если курсор находится в окне принятых сообщений, то удалится текущее принятое сообщение.
Окно уведомления о сообщении
Сочетание клавиш | Действие
Esc | Закрыть окно
Окно настроек программы
Сочетание клавиш | Действие
Alt+Down | Следующая вкладка
Alt+Up | Предыдущая вкладка
Tab | Перемещение между элементами окна
Esc | Закрыть окно


Что такое окно уведомления

Окно уведомления о новом сообщении, появляется при приеме Messenger-ом нового сообщения.

Для любителей стандартной службы сообщений Windows NT, окно уведомления может быть таким: Пункт настройки: "Стандартное окно Windows" | Окно в стиле Windows
Для тех, кто хочет сразу ответить на полученное сообщение, в качестве окна уведомления может появиться главное окно программы: Пункт настройки: "Окно программы" | Главное окно в роли окна уведомления
Для тех, кто хочет немного разукрасить окно уведомления, можно выбрать окно пользователя: Пункт настройки: "Окно пользователя" | Окно уведомления с украшениями
Для такого окна можно выбрать иконку и цвет фона. (Пункты настройки: "Иконка окна" и "Цвет окна пользователя") В следующих версиях программы будет возможность еще больше преобразить пользовательское окно, например сделать его в стиле MacOSX.
В следующих версиях программы, для пользователей Windows 98 с установленным Internet Explorer5.0, Windows Me, Windows 2000 и Windows XP появится возможность использовать в качестве окна уведомления всплывающую подсказку иконки в System Tray: Пункт настройки: "Tool-Tip для Windows 2000" | Tool-tip

Естественно, отображение окна уведомления можно отключить. Тогда для уведомления о появлении нового сообщения можно воспользоваться звуковым сигналом или анимацией иконки в трее.


Как мне сделать что-то

Создание и отправка сообщения

Для создания сообщения просто наберите его текст в области ввода ссобщений. Затем выберите одного или несколько адресатов в списке пользователей.
После этого можно нажать Ctrl+Enter, или щелкнуть по кнопке отправки сообщения.

Настройка внешнего вида

Дополнительные скины можно взять на www.aqtech.com. В окне настроек программы, (вкладка виды) укажите путь к вашему каталогу видов и выберите нужный вид.